<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="">
<title>February 22, 2017 Edition - The Forest City News</title>

<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://forestcitynews.com/february-22-2017-edition/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="February 22, 2017 Edition - The Forest City News" />
<meta property="og:url" content="http://forestcitynews.com/february-22-2017-edition/" />
<meta property="og:site_name" content="The Forest City News" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2017-02-21T14:56:55+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="February 22, 2017 Edition - The Forest City News" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Forest City News &raquo; Feed" href="http://forestcitynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Forest City News &raquo; Comments Feed" href="http://forestcitynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Forest City News &raquo; February 22, 2017 Edition Comments Feed" href="http://forestcitynews.com/february-22-2017-edition/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/forestcitynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://forestcitynews.com/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.25' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://forestcitynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.css' type='text/css' media='screen' />
<link rel='stylesheet' id='sow-button-base-css'  href='http://forestcitynews.com/wp-content/plugins/so-widgets-bundle/widgets/button/css/style.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sow-button-flat-4a8cc1238580-css'  href='http://forestcitynews.com/wp-content/uploads/siteorigin-widgets/sow-button-flat-4a8cc1238580.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sow-image-default-3f547a15eaaa-css'  href='http://forestcitynews.com/wp-content/uploads/siteorigin-widgets/sow-image-default-3f547a15eaaa.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='smr-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans+Narrow%3A400%2C700%7CPT+Serif%3A400%2C700%2C400italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='smr-bootstrap-css'  href='http://forestcitynews.com/wp-content/themes/shamrock/css/bootstrap/bootstrap.min.css?ver=1.0.7' type='text/css' media='screen, print' />
<link rel='stylesheet' id='smr-fontawesome-css'  href='http://forestcitynews.com/wp-content/themes/shamrock/css/fontawesome/css/font-awesome.min.css?ver=1.0.7' type='text/css' media='screen, print' />
<link rel='stylesheet' id='smr-style-css'  href='http://forestcitynews.com/wp-content/themes/shamrock/style.css?ver=1.0.7' type='text/css' media='screen, print' />
<style id='smr-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='kirki-styles-css'  href='http://forestcitynews.com/wp-content/themes/shamrock/include/options/assets/css/kirki-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightboxStyle-css'  href='http://forestcitynews.com/wp-content/plugins/lightbox-plus/css/shadowed/colorbox.min.css?ver=2.7.2' type='text/css' media='screen' />
<script type='text/javascript' src='http://forestcitynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://forestcitynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://forestcitynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://forestcitynews.com/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://forestcitynews.com/?p=1052' />
<link rel="alternate" type="application/json+oembed" href="http://forestcitynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fforestcitynews.com%2Ffebruary-22-2017-edition%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://forestcitynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fforestcitynews.com%2Ffebruary-22-2017-edition%2F&#038;format=xml" />

<style>
.scroll-back-to-top-wrapper {
    position: fixed;
	opacity: 0;
	visibility: hidden;
	overflow: hidden;
	text-align: center;
	z-index: 99999999;
    background-color: #2c5463;
	color: #ffffff;
	width: 50px;
	height: 48px;
	line-height: 48px;
	right: 30px;
	bottom: 30px;
	padding-top: 2px;
	border-top-left-radius: 10px;
	border-top-right-radius: 10px;
	border-bottom-right-radius: 10px;
	border-bottom-left-radius: 10px;
	-webkit-transition: all 0.5s ease-in-out;
	-moz-transition: all 0.5s ease-in-out;
	-ms-transition: all 0.5s ease-in-out;
	-o-transition: all 0.5s ease-in-out;
	transition: all 0.5s ease-in-out;
}
.scroll-back-to-top-wrapper:hover {
	background-color: #ffffff;
  color: #2c5463;
}
.scroll-back-to-top-wrapper.show {
    visibility:visible;
    cursor:pointer;
	opacity: 1.0;
}
.scroll-back-to-top-wrapper i.fa {
	line-height: inherit;
}
.scroll-back-to-top-wrapper .fa-lg {
	vertical-align: 0;
}
</style><link rel="icon" href="http://forestcitynews.com/wp-content/uploads/2016/01/cropped-icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://forestcitynews.com/wp-content/uploads/2016/01/cropped-icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://forestcitynews.com/wp-content/uploads/2016/01/cropped-icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://forestcitynews.com/wp-content/uploads/2016/01/cropped-icon-270x270.jpg" />

<!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-72597800-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style></head>

<body class="post-template-default single single-post postid-1052 single-format-standard">

<div id="wrapper">

	<header id="masthead" class="container site-header" role="banner">
		<div class="col-lg-12 col-sm-12 col-xs-12">
			
			<div class="site-branding">
				
								
									<span class="site-title h1"><a href="http://forestcitynews.com/" rel="home"><img src="http://forestcitynews.com/wp-content/uploads/2016/02/CrispBanner-1.jpg" alt="The Forest City News"/></a></span>
				
							</div>

		<div class="site-navigation-wrapper">

							<div id="smr-nav-social-wrap" class="smr-nav-social-wrap">
											<ul id="smr-nav-social" class="smr-nav-social">
							<li><a href="#" target="_blank" class="smr-facebook"><span class="smr-social-name">Facebook</span></a></li>
							<li><a href="#" target="_blank" class="smr-twitter"><span class="smr-social-name">Twitter</span></a></li>
							<li><a href="#" target="_blank" class="smr-gplus"><span class="smr-social-name">Google Plus</span></a></li>
						</ul>
									</div>
			
			
			<nav id="site-navigation" class="main-navigation" role="navigation">
					<ul id="smr-main-nav" class="smr-main-nav"><li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22"><a href="http://forestcitynews.com/">Home</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://forestcitynews.com/about/">About</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://forestcitynews.com/employees/">Staff</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="http://forestcitynews.com/contact/">Contact</a></li>
</ul>			</nav>

		</div>
		<span class="smr-hamburger"><i class="fa fa-bars"></i></span>
		<div class="smr-resp-separator"></div>
		</div>
	</header>

	<div id="content" class="container site-content">
		<div id="primary" class="content-area col-lg-9 col-md-8 col-sm-12 col-xs-12">
		<main id="main" class="site-main" role="main">
		
			
<article id="post-1052" class="smr-post post-1052 post type-post status-publish format-standard hentry category-uncategorized">

	<div class="entry-header-wrapper">

		
		
		
		<header class="entry-header">

			
			<h1 class="entry-title">February 22, 2017 Edition</h1>
							<div class="entry-meta">
					<div class="meta-item"><i class="fa fa-calendar"></i><span class="updated">February 21, 2017</span></div><div class="meta-item"><i class="fa fa-user"></i><span class="vcard author"><span class="fn">by <a href="http://forestcitynews.com/author/patriciaforestcitynews-com/">Patricia Striefsky</a></span></span></div>				</div>
			
		</header>

	</div>

	
	<div class="entry-content">
		<p><iframe src="//docs.google.com/viewer?url=http%3A%2F%2Fforestcitynews.com%2Fwp-content%2Fuploads%2F2017%2F02%2FFront-Page-2.pdf&hl=en_US&embedded=true" class="gde-frame" style="width:100%; height:500px; border: none;" scrolling="no"></iframe>
<p class="gde-text"><a href="http://forestcitynews.com/wp-content/uploads/2017/02/Front-Page-2.pdf" class="gde-link">Download (PDF, 657KB)</a></p> <iframe src="//docs.google.com/viewer?url=http%3A%2F%2Fforestcitynews.com%2Fwp-content%2Fuploads%2F2017%2F02%2FPage-2-2.pdf&hl=en_US&embedded=true" class="gde-frame" style="width:100%; height:500px; border: none;" scrolling="no"></iframe>
<p class="gde-text"><a href="http://forestcitynews.com/wp-content/uploads/2017/02/Page-2-2.pdf" class="gde-link">Download (PDF, 1.59MB)</a></p> <iframe src="//docs.google.com/viewer?url=http%3A%2F%2Fforestcitynews.com%2Fwp-content%2Fuploads%2F2017%2F02%2FPage-3-2.pdf&hl=en_US&embedded=true" class="gde-frame" style="width:100%; height:500px; border: none;" scrolling="no"></iframe>
<p class="gde-text"><a href="http://forestcitynews.com/wp-content/uploads/2017/02/Page-3-2.pdf" class="gde-link">Download (PDF, 1.9MB)</a></p> <iframe src="//docs.google.com/viewer?url=http%3A%2F%2Fforestcitynews.com%2Fwp-content%2Fuploads%2F2017%2F02%2FPage-4-2.pdf&hl=en_US&embedded=true" class="gde-frame" style="width:100%; height:500px; border: none;" scrolling="no"></iframe>
<p class="gde-text"><a href="http://forestcitynews.com/wp-content/uploads/2017/02/Page-4-2.pdf" class="gde-link">Download (PDF, 1.05MB)</a></p> <iframe src="//docs.google.com/viewer?url=http%3A%2F%2Fforestcitynews.com%2Fwp-content%2Fuploads%2F2017%2F02%2FPage-5-obits-2.pdf&hl=en_US&embedded=true" class="gde-frame" style="width:100%; height:500px; border: none;" scrolling="no"></iframe>
<p class="gde-text"><a href="http://forestcitynews.com/wp-content/uploads/2017/02/Page-5-obits-2.pdf" class="gde-link">Download (PDF, 1.35MB)</a></p> <iframe src="//docs.google.com/viewer?url=http%3A%2F%2Fforestcitynews.com%2Fwp-content%2Fuploads%2F2017%2F02%2FPage-6-Looking-back-2.pdf&hl=en_US&embedded=true" class="gde-frame" style="width:100%; height:500px; border: none;" scrolling="no"></iframe>
<p class="gde-text"><a href="http://forestcitynews.com/wp-content/uploads/2017/02/Page-6-Looking-back-2.pdf" class="gde-link">Download (PDF, 1.42MB)</a></p> <iframe src="//docs.google.com/viewer?url=http%3A%2F%2Fforestcitynews.com%2Fwp-content%2Fuploads%2F2017%2F02%2FPage-7-2.pdf&hl=en_US&embedded=true" class="gde-frame" style="width:100%; height:500px; border: none;" scrolling="no"></iframe>
<p class="gde-text"><a href="http://forestcitynews.com/wp-content/uploads/2017/02/Page-7-2.pdf" class="gde-link">Download (PDF, 2.24MB)</a></p> <iframe src="//docs.google.com/viewer?url=http%3A%2F%2Fforestcitynews.com%2Fwp-content%2Fuploads%2F2017%2F02%2FPage-8-2.pdf&hl=en_US&embedded=true" class="gde-frame" style="width:100%; height:500px; border: none;" scrolling="no"></iframe>
<p class="gde-text"><a href="http://forestcitynews.com/wp-content/uploads/2017/02/Page-8-2.pdf" class="gde-link">Download (PDF, 1.89MB)</a></p> <iframe src="//docs.google.com/viewer?url=http%3A%2F%2Fforestcitynews.com%2Fwp-content%2Fuploads%2F2017%2F02%2FPage-9-2.pdf&hl=en_US&embedded=true" class="gde-frame" style="width:100%; height:500px; border: none;" scrolling="no"></iframe>
<p class="gde-text"><a href="http://forestcitynews.com/wp-content/uploads/2017/02/Page-9-2.pdf" class="gde-link">Download (PDF, 1.34MB)</a></p> <iframe src="//docs.google.com/viewer?url=http%3A%2F%2Fforestcitynews.com%2Fwp-content%2Fuploads%2F2017%2F02%2FPage-10-2.pdf&hl=en_US&embedded=true" class="gde-frame" style="width:100%; height:500px; border: none;" scrolling="no"></iframe>
<p class="gde-text"><a href="http://forestcitynews.com/wp-content/uploads/2017/02/Page-10-2.pdf" class="gde-link">Download (PDF, 246KB)</a></p></p>
	</div>

</article>

			
							<div id="prev-next" class="smr-prev-next">
<div class="smr-post-separator"></div>
<div class="col-lg-6 col-md-6 col-sm-6 smr-nopadding smr-prev-post">
				<span class="smr-placeholder-img"><i class="fa fa-file-text-o"></i></span>		<a href="http://forestcitynews.com/february-15-2017-edition/" rel="prev">February 15, 2017 Edition</a></div>

<div class="smr-post-separator"></div>
</div>			
							<div id="author-box" class="smr-author-box">

	<h3>About the author</h3>

		
	<h4>Patricia Striefsky</h4>

	<div class="clear"></div>
<a href="http://forestcitynews.com/author/patriciaforestcitynews-com/" class="smr-author-link smr-author-posts">View all posts</a>
 
	<a href="" target="_blank" class="smr-author-link smr-website"><i class="fa fa fa-link"></i></a>
	
<div class="smr-post-separator"></div>
</div>				
			
		
		</main>
	</div>

	<div id="sidebar" class="sidebar col-lg-3 widget-area col-md-4 col-sm-4 col-xs-12" role="complementary">
	
	<div id="text-5" class="widget widget_text">			<div class="textwidget"><iframe id="forecast_embed" type="text/html" 
frameborder="0" 
height="245px" 
width="100%" 
src="http://forecast.io/embed/#lat=41.651472&lon=-75.466572&name=Forest City"> 
</iframe> </div>
		</div><div id="text-6" class="widget widget_text">			<div class="textwidget"><iframe style="border: 0;" src="https://www.google.com/maps/embed?pb=!1m14!1m8!1m3!1d2981.1959101586212!2d-75.465994!3d41.651509!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x89db3311a98c8185%3A0x809f6f92829e3378!2sForest+City+News!5e0!3m2!1sen!2sus!4v1405366008247" width="100%" height="200" frameborder="0"></iframe></div>
		</div><div id="archives-2" class="widget widget_archive"><h4 class="widget-title"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://forestcitynews.com/2017/02/'> February 2017 &nbsp;(3)</option>
	<option value='http://forestcitynews.com/2017/01/'> January 2017 &nbsp;(5)</option>
	<option value='http://forestcitynews.com/2016/12/'> December 2016 &nbsp;(3)</option>
	<option value='http://forestcitynews.com/2016/11/'> November 2016 &nbsp;(5)</option>
	<option value='http://forestcitynews.com/2016/10/'> October 2016 &nbsp;(4)</option>
	<option value='http://forestcitynews.com/2016/09/'> September 2016 &nbsp;(5)</option>
	<option value='http://forestcitynews.com/2016/08/'> August 2016 &nbsp;(5)</option>
	<option value='http://forestcitynews.com/2016/07/'> July 2016 &nbsp;(4)</option>
	<option value='http://forestcitynews.com/2016/06/'> June 2016 &nbsp;(4)</option>
	<option value='http://forestcitynews.com/2016/05/'> May 2016 &nbsp;(5)</option>
	<option value='http://forestcitynews.com/2016/04/'> April 2016 &nbsp;(4)</option>
	<option value='http://forestcitynews.com/2016/03/'> March 2016 &nbsp;(5)</option>
	<option value='http://forestcitynews.com/2016/02/'> February 2016 &nbsp;(5)</option>
	<option value='http://forestcitynews.com/2015/03/'> March 2015 &nbsp;(2)</option>

		</select>
		</div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widget-title"><span>Recent Posts</span></h4>		<ul>
					<li>
				<a href="http://forestcitynews.com/february-22-2017-edition/">February 22, 2017 Edition</a>
							<span class="post-date">February 21, 2017</span>
						</li>
					<li>
				<a href="http://forestcitynews.com/february-15-2017-edition/">February 15, 2017 Edition</a>
							<span class="post-date">February 14, 2017</span>
						</li>
					<li>
				<a href="http://forestcitynews.com/february-8-2017-edition/">February 8, 2017 Edition</a>
							<span class="post-date">February 7, 2017</span>
						</li>
					<li>
				<a href="http://forestcitynews.com/february-1-2017-edition/">February 1, 2017 Edition</a>
							<span class="post-date">January 31, 2017</span>
						</li>
					<li>
				<a href="http://forestcitynews.com/january-25-2017-edition/">January 25, 2017 Edition</a>
							<span class="post-date">January 27, 2017</span>
						</li>
				</ul>
		</div>		</div>
</div>
</div>
	
<footer id="footer" class="site-footer" role="contentinfo">
	<div class="container">
		<div class="col-lg-12">
			<div class="site-info">
				Copyright &copy; 2017. Created by <a href="http://mekshq.com" target="_blank">Meks</a>. Powered by <a href="http://wordpress.org" target="_blank">WordPress</a>.			</div>

							<ul id="smr-nav-footer" class="smr-nav-footer"><li id="menu-item-79" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79"><a href="https://www.azuldigitalsolutions.com/">Designed by Azul Digital Solutions, LLC</a></li>
</ul>					</div>
	</div>
</footer>

<div class="mobile-nav">
    <ul id="menu-menu1" class="smr-res-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22"><a href="http://forestcitynews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://forestcitynews.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://forestcitynews.com/employees/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="http://forestcitynews.com/contact/">Contact</a></li>
</ul>	
			<div id="smr-res-social-wrap" class="smr-res-social-wrap">
							<ul id="smr-res-social" class="smr-nav-social">
					<li><a href="#" target="_blank" class="smr-facebook"><span class="smr-social-name">Facebook</span></a></li>
					<li><a href="#" target="_blank" class="smr-twitter"><span class="smr-social-name">Twitter</span></a></li>
					<li><a href="#" target="_blank" class="smr-gplus"><span class="smr-social-name">Google Plus</span></a></li>
				</ul>
					</div>
	
	    <a href="#" class="close-btn"><i class="fa fa-close"></i></a>
</div>

<div class="scroll-back-to-top-wrapper">
	<span class="scroll-back-to-top-inner">
					<i class="fa fa-2x fa-angle-up"></i>
			</span>
</div><!-- Lightbox Plus Colorbox v2.7.2/1.5.9 - 2013.01.24 - Message: 0-->
<script type="text/javascript">
jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({initialWidth:"30%",initialHeight:"30%",maxWidth:"90%",maxHeight:"90%",opacity:0.8});
});
</script>
<script type='text/javascript' src='http://forestcitynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://forestcitynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scrollBackToTop = {"scrollDuration":"500","fadeDuration":"0.5"};
/* ]]> */
</script>
<script type='text/javascript' src='http://forestcitynews.com/wp-content/plugins/scroll-back-to-top/assets/js/scroll-back-to-top.js'></script>
<script type='text/javascript' src='http://forestcitynews.com/wp-content/themes/shamrock/js/jquery.owl.carousel.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='http://forestcitynews.com/wp-content/themes/shamrock/js/jquery.magnific-popup.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='http://forestcitynews.com/wp-content/themes/shamrock/js/jquery.fitvids.js?ver=1.0.7'></script>
<script type='text/javascript' src='http://forestcitynews.com/wp-content/themes/shamrock/js/custom.js?ver=1.0.7'></script>
<script type='text/javascript' src='http://forestcitynews.com/wp-content/plugins/lightbox-plus/js/jquery.colorbox.1.5.9-min.js?ver=1.5.9'></script>
<script type='text/javascript' src='http://forestcitynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>

</body>
</html>