<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="">
<title>July 24, 2019 Edition - The Forest City News</title>

<!-- This site is optimized with the Yoast SEO plugin v11.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://forestcitynews.com/july-24-2019-edition/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="July 24, 2019 Edition - The Forest City News" />
<meta property="og:url" content="http://forestcitynews.com/july-24-2019-edition/" />
<meta property="og:site_name" content="The Forest City News" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2019-07-22T18:18:11+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="July 24, 2019 Edition - The Forest City News" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://forestcitynews.com/#organization","name":"","url":"http://forestcitynews.com/","sameAs":[]},{"@type":"WebSite","@id":"http://forestcitynews.com/#website","url":"http://forestcitynews.com/","name":"The Forest City News","publisher":{"@id":"http://forestcitynews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://forestcitynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://forestcitynews.com/july-24-2019-edition/#webpage","url":"http://forestcitynews.com/july-24-2019-edition/","inLanguage":"en-US","name":"July 24, 2019 Edition - The Forest City News","isPartOf":{"@id":"http://forestcitynews.com/#website"},"datePublished":"2019-07-22T18:18:11+00:00","dateModified":"2019-07-22T18:18:11+00:00"},{"@type":"Article","@id":"http://forestcitynews.com/july-24-2019-edition/#article","isPartOf":{"@id":"http://forestcitynews.com/july-24-2019-edition/#webpage"},"author":{"@id":"http://forestcitynews.com/author/patriciaforestcitynews-com/#author"},"headline":"July 24, 2019 Edition","datePublished":"2019-07-22T18:18:11+00:00","dateModified":"2019-07-22T18:18:11+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://forestcitynews.com/july-24-2019-edition/#webpage"},"publisher":{"@id":"http://forestcitynews.com/#organization"},"articleSection":""},{"@type":["Person"],"@id":"http://forestcitynews.com/author/patriciaforestcitynews-com/#author","name":"Patricia Striefsky","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Forest City News &raquo; Feed" href="http://forestcitynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Forest City News &raquo; Comments Feed" href="http://forestcitynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Forest City News &raquo; July 24, 2019 Edition Comments Feed" href="http://forestcitynews.com/july-24-2019-edition/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/forestcitynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://forestcitynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.css' type='text/css' media='screen' />
<link rel='stylesheet' id='sow-button-base-css'  href='http://forestcitynews.com/wp-content/plugins/so-widgets-bundle/widgets/button/css/style.css?ver=1.15.7' type='text/css' media='all' />
<link rel='stylesheet' id='sow-button-flat-d50171ebb52e-css'  href='http://forestcitynews.com/wp-content/uploads/siteorigin-widgets/sow-button-flat-d50171ebb52e.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='smr-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans+Narrow%3A400%2C700%7CPT+Serif%3A400%2C700%2C400italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='smr-bootstrap-css'  href='http://forestcitynews.com/wp-content/themes/shamrock/css/bootstrap/bootstrap.min.css?ver=1.0.7' type='text/css' media='screen, print' />
<link rel='stylesheet' id='smr-fontawesome-css'  href='http://forestcitynews.com/wp-content/themes/shamrock/css/fontawesome/css/font-awesome.min.css?ver=1.0.7' type='text/css' media='screen, print' />
<link rel='stylesheet' id='smr-style-css'  href='http://forestcitynews.com/wp-content/themes/shamrock/style.css?ver=1.0.7' type='text/css' media='screen, print' />
<style id='smr-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='kirki-styles-css'  href='http://forestcitynews.com/wp-content/themes/shamrock/include/options/assets/css/kirki-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightboxStyle-css'  href='http://forestcitynews.com/wp-content/plugins/lightbox-plus/css/shadowed/colorbox.min.css?ver=2.7.2' type='text/css' media='screen' />
<script type='text/javascript' src='http://forestcitynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://forestcitynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://forestcitynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://forestcitynews.com/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 4.9.3" />
<link rel='shortlink' href='http://forestcitynews.com/?p=2723' />
<link rel="alternate" type="application/json+oembed" href="http://forestcitynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fforestcitynews.com%2Fjuly-24-2019-edition%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://forestcitynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fforestcitynews.com%2Fjuly-24-2019-edition%2F&#038;format=xml" />

<style>
.scroll-back-to-top-wrapper {
    position: fixed;
	opacity: 0;
	visibility: hidden;
	overflow: hidden;
	text-align: center;
	z-index: 99999999;
    background-color: #2c5463;
	color: #ffffff;
	width: 50px;
	height: 48px;
	line-height: 48px;
	right: 30px;
	bottom: 30px;
	padding-top: 2px;
	border-top-left-radius: 10px;
	border-top-right-radius: 10px;
	border-bottom-right-radius: 10px;
	border-bottom-left-radius: 10px;
	-webkit-transition: all 0.5s ease-in-out;
	-moz-transition: all 0.5s ease-in-out;
	-ms-transition: all 0.5s ease-in-out;
	-o-transition: all 0.5s ease-in-out;
	transition: all 0.5s ease-in-out;
}
.scroll-back-to-top-wrapper:hover {
	background-color: #ffffff;
  color: #2c5463;
}
.scroll-back-to-top-wrapper.show {
    visibility:visible;
    cursor:pointer;
	opacity: 1.0;
}
.scroll-back-to-top-wrapper i.fa {
	line-height: inherit;
}
.scroll-back-to-top-wrapper .fa-lg {
	vertical-align: 0;
}
</style><link rel="icon" href="http://forestcitynews.com/wp-content/uploads/2016/01/cropped-icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://forestcitynews.com/wp-content/uploads/2016/01/cropped-icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://forestcitynews.com/wp-content/uploads/2016/01/cropped-icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://forestcitynews.com/wp-content/uploads/2016/01/cropped-icon-270x270.jpg" />

<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-72597800-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style></head>

<body class="post-template-default single single-post postid-2723 single-format-standard">

<div id="wrapper">

	<header id="masthead" class="container site-header" role="banner">
		<div class="col-lg-12 col-sm-12 col-xs-12">
			
			<div class="site-branding">
				
								
									<span class="site-title h1"><a href="http://forestcitynews.com/" rel="home"><img src="http://forestcitynews.com/wp-content/uploads/2016/02/CrispBanner-1.jpg" alt="The Forest City News"/></a></span>
				
							</div>

		<div class="site-navigation-wrapper">

							<div id="smr-nav-social-wrap" class="smr-nav-social-wrap">
											<ul id="smr-nav-social" class="smr-nav-social">
							<li><a href="#" target="_blank" class="smr-facebook"><span class="smr-social-name">Facebook</span></a></li>
							<li><a href="#" target="_blank" class="smr-twitter"><span class="smr-social-name">Twitter</span></a></li>
							<li><a href="#" target="_blank" class="smr-gplus"><span class="smr-social-name">Google Plus</span></a></li>
						</ul>
									</div>
			
			
			<nav id="site-navigation" class="main-navigation" role="navigation">
					<ul id="smr-main-nav" class="smr-main-nav"><li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22"><a href="http://forestcitynews.com/">Home</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://forestcitynews.com/about/">About</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://forestcitynews.com/employees/">Staff</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="http://forestcitynews.com/contact/">Contact</a></li>
</ul>			</nav>

		</div>
		<span class="smr-hamburger"><i class="fa fa-bars"></i></span>
		<div class="smr-resp-separator"></div>
		</div>
	</header>

	<div id="content" class="container site-content">
		<div id="primary" class="content-area col-lg-9 col-md-8 col-sm-12 col-xs-12">
		<main id="main" class="site-main" role="main">
		
			
<article id="post-2723" class="smr-post post-2723 post type-post status-publish format-standard hentry category-uncategorized">

	<div class="entry-header-wrapper">

		
		
		
		<header class="entry-header">

			
			<h1 class="entry-title">July 24, 2019 Edition</h1>
							<div class="entry-meta">
					<div class="meta-item"><i class="fa fa-calendar"></i><span class="updated">July 22, 2019</span></div><div class="meta-item"><i class="fa fa-user"></i><span class="vcard author"><span class="fn">by <a href="http://forestcitynews.com/author/patriciaforestcitynews-com/">Patricia Striefsky</a></span></span></div>				</div>
			
		</header>

	</div>

	
	<div class="entry-content">
		<p><iframe src="//docs.google.com/viewer?url=http%3A%2F%2Fforestcitynews.com%2Fwp-content%2Fuploads%2F2019%2F07%2FFront-Page-3.pdf&hl=en_US&embedded=true" class="gde-frame" style="width:100%; height:500px; border: none;" scrolling="no"></iframe>
<p class="gde-text"><a href="http://forestcitynews.com/wp-content/uploads/2019/07/Front-Page-3.pdf" class="gde-link">Download (PDF, 656KB)</a></p> <iframe src="//docs.google.com/viewer?url=http%3A%2F%2Fforestcitynews.com%2Fwp-content%2Fuploads%2F2019%2F07%2FPage-2-3.pdf&hl=en_US&embedded=true" class="gde-frame" style="width:100%; height:500px; border: none;" scrolling="no"></iframe>
<p class="gde-text"><a href="http://forestcitynews.com/wp-content/uploads/2019/07/Page-2-3.pdf" class="gde-link">Download (PDF, 1.19MB)</a></p> <iframe src="//docs.google.com/viewer?url=http%3A%2F%2Fforestcitynews.com%2Fwp-content%2Fuploads%2F2019%2F07%2FPage-3-3.pdf&hl=en_US&embedded=true" class="gde-frame" style="width:100%; height:500px; border: none;" scrolling="no"></iframe>
<p class="gde-text"><a href="http://forestcitynews.com/wp-content/uploads/2019/07/Page-3-3.pdf" class="gde-link">Download (PDF, 1.4MB)</a></p> <iframe src="//docs.google.com/viewer?url=http%3A%2F%2Fforestcitynews.com%2Fwp-content%2Fuploads%2F2019%2F07%2FPage-4-3.pdf&hl=en_US&embedded=true" class="gde-frame" style="width:100%; height:500px; border: none;" scrolling="no"></iframe>
<p class="gde-text"><a href="http://forestcitynews.com/wp-content/uploads/2019/07/Page-4-3.pdf" class="gde-link">Download (PDF, 677KB)</a></p> <iframe src="//docs.google.com/viewer?url=http%3A%2F%2Fforestcitynews.com%2Fwp-content%2Fuploads%2F2019%2F07%2FPage-5-3.pdf&hl=en_US&embedded=true" class="gde-frame" style="width:100%; height:500px; border: none;" scrolling="no"></iframe>
<p class="gde-text"><a href="http://forestcitynews.com/wp-content/uploads/2019/07/Page-5-3.pdf" class="gde-link">Download (PDF, 1.67MB)</a></p> <iframe src="//docs.google.com/viewer?url=http%3A%2F%2Fforestcitynews.com%2Fwp-content%2Fuploads%2F2019%2F07%2FPage-6-3.pdf&hl=en_US&embedded=true" class="gde-frame" style="width:100%; height:500px; border: none;" scrolling="no"></iframe>
<p class="gde-text"><a href="http://forestcitynews.com/wp-content/uploads/2019/07/Page-6-3.pdf" class="gde-link">Download (PDF, 2.24MB)</a></p> <iframe src="//docs.google.com/viewer?url=http%3A%2F%2Fforestcitynews.com%2Fwp-content%2Fuploads%2F2019%2F07%2FPage-7-3.pdf&hl=en_US&embedded=true" class="gde-frame" style="width:100%; height:500px; border: none;" scrolling="no"></iframe>
<p class="gde-text"><a href="http://forestcitynews.com/wp-content/uploads/2019/07/Page-7-3.pdf" class="gde-link">Download (PDF, 1.38MB)</a></p> <iframe src="//docs.google.com/viewer?url=http%3A%2F%2Fforestcitynews.com%2Fwp-content%2Fuploads%2F2019%2F07%2FPage-8-3.pdf&hl=en_US&embedded=true" class="gde-frame" style="width:100%; height:500px; border: none;" scrolling="no"></iframe>
<p class="gde-text"><a href="http://forestcitynews.com/wp-content/uploads/2019/07/Page-8-3.pdf" class="gde-link">Download (PDF, 1.22MB)</a></p> <iframe src="//docs.google.com/viewer?url=http%3A%2F%2Fforestcitynews.com%2Fwp-content%2Fuploads%2F2019%2F07%2FPage-9-1.pdf&hl=en_US&embedded=true" class="gde-frame" style="width:100%; height:500px; border: none;" scrolling="no"></iframe>
<p class="gde-text"><a href="http://forestcitynews.com/wp-content/uploads/2019/07/Page-9-1.pdf" class="gde-link">Download (PDF, 2.41MB)</a></p> <iframe src="//docs.google.com/viewer?url=http%3A%2F%2Fforestcitynews.com%2Fwp-content%2Fuploads%2F2019%2F07%2FPage-10-1.pdf&hl=en_US&embedded=true" class="gde-frame" style="width:100%; height:500px; border: none;" scrolling="no"></iframe>
<p class="gde-text"><a href="http://forestcitynews.com/wp-content/uploads/2019/07/Page-10-1.pdf" class="gde-link">Download (PDF, 2.42MB)</a></p> <iframe src="//docs.google.com/viewer?url=http%3A%2F%2Fforestcitynews.com%2Fwp-content%2Fuploads%2F2019%2F07%2FZazzeras-July-24.pdf&hl=en_US&embedded=true" class="gde-frame" style="width:100%; height:500px; border: none;" scrolling="no"></iframe>
<p class="gde-text"><a href="http://forestcitynews.com/wp-content/uploads/2019/07/Zazzeras-July-24.pdf" class="gde-link">Download (PDF, 1.46MB)</a></p></p>
	</div>

</article>

			
							<div id="prev-next" class="smr-prev-next">
<div class="smr-post-separator"></div>
<div class="col-lg-6 col-md-6 col-sm-6 smr-nopadding smr-prev-post">
				<span class="smr-placeholder-img"><i class="fa fa-file-text-o"></i></span>		<a href="http://forestcitynews.com/july-17-2019-edition/" rel="prev">July 17, 2019 Edition</a></div>

<div class="smr-post-separator"></div>
</div>			
							<div id="author-box" class="smr-author-box">

	<h3>About the author</h3>

		
	<h4>Patricia Striefsky</h4>

	<div class="clear"></div>
<a href="http://forestcitynews.com/author/patriciaforestcitynews-com/" class="smr-author-link smr-author-posts">View all posts</a>
 
	<a href="" target="_blank" class="smr-author-link smr-website"><i class="fa fa fa-link"></i></a>
	
<div class="smr-post-separator"></div>
</div>				
			
		
		</main>
	</div>

	<div id="sidebar" class="sidebar col-lg-3 widget-area col-md-4 col-sm-4 col-xs-12" role="complementary">
	
	<div id="text-5" class="widget widget_text">			<div class="textwidget"><iframe id="forecast_embed" type="text/html" 
frameborder="0" 
height="245px" 
width="100%" 
src="http://forecast.io/embed/#lat=41.651472&lon=-75.466572&name=Forest City"> 
</iframe> </div>
		</div><div id="text-6" class="widget widget_text">			<div class="textwidget"><iframe style="border: 0;" src="https://www.google.com/maps/embed?pb=!1m14!1m8!1m3!1d2981.1959101586212!2d-75.465994!3d41.651509!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x89db3311a98c8185%3A0x809f6f92829e3378!2sForest+City+News!5e0!3m2!1sen!2sus!4v1405366008247" width="100%" frameborder="0"></iframe></div>
		</div><div id="archives-2" class="widget widget_archive"><h4 class="widget-title"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://forestcitynews.com/2019/07/'> July 2019 &nbsp;(4)</option>
	<option value='http://forestcitynews.com/2019/06/'> June 2019 &nbsp;(4)</option>
	<option value='http://forestcitynews.com/2019/05/'> May 2019 &nbsp;(4)</option>
	<option value='http://forestcitynews.com/2019/04/'> April 2019 &nbsp;(5)</option>
	<option value='http://forestcitynews.com/2019/03/'> March 2019 &nbsp;(4)</option>
	<option value='http://forestcitynews.com/2019/02/'> February 2019 &nbsp;(4)</option>
	<option value='http://forestcitynews.com/2019/01/'> January 2019 &nbsp;(4)</option>
	<option value='http://forestcitynews.com/2018/12/'> December 2018 &nbsp;(4)</option>
	<option value='http://forestcitynews.com/2018/11/'> November 2018 &nbsp;(4)</option>
	<option value='http://forestcitynews.com/2018/10/'> October 2018 &nbsp;(5)</option>
	<option value='http://forestcitynews.com/2018/09/'> September 2018 &nbsp;(4)</option>
	<option value='http://forestcitynews.com/2018/08/'> August 2018 &nbsp;(4)</option>
	<option value='http://forestcitynews.com/2018/07/'> July 2018 &nbsp;(5)</option>
	<option value='http://forestcitynews.com/2018/06/'> June 2018 &nbsp;(4)</option>
	<option value='http://forestcitynews.com/2018/05/'> May 2018 &nbsp;(5)</option>
	<option value='http://forestcitynews.com/2018/04/'> April 2018 &nbsp;(4)</option>
	<option value='http://forestcitynews.com/2018/03/'> March 2018 &nbsp;(4)</option>
	<option value='http://forestcitynews.com/2018/02/'> February 2018 &nbsp;(4)</option>
	<option value='http://forestcitynews.com/2018/01/'> January 2018 &nbsp;(4)</option>
	<option value='http://forestcitynews.com/2017/12/'> December 2017 &nbsp;(4)</option>
	<option value='http://forestcitynews.com/2017/11/'> November 2017 &nbsp;(4)</option>
	<option value='http://forestcitynews.com/2017/10/'> October 2017 &nbsp;(5)</option>
	<option value='http://forestcitynews.com/2017/09/'> September 2017 &nbsp;(4)</option>
	<option value='http://forestcitynews.com/2017/08/'> August 2017 &nbsp;(5)</option>
	<option value='http://forestcitynews.com/2017/07/'> July 2017 &nbsp;(4)</option>
	<option value='http://forestcitynews.com/2017/06/'> June 2017 &nbsp;(4)</option>
	<option value='http://forestcitynews.com/2017/05/'> May 2017 &nbsp;(5)</option>
	<option value='http://forestcitynews.com/2017/04/'> April 2017 &nbsp;(4)</option>
	<option value='http://forestcitynews.com/2017/03/'> March 2017 &nbsp;(4)</option>
	<option value='http://forestcitynews.com/2017/02/'> February 2017 &nbsp;(4)</option>
	<option value='http://forestcitynews.com/2017/01/'> January 2017 &nbsp;(5)</option>
	<option value='http://forestcitynews.com/2016/12/'> December 2016 &nbsp;(3)</option>
	<option value='http://forestcitynews.com/2016/11/'> November 2016 &nbsp;(5)</option>
	<option value='http://forestcitynews.com/2016/10/'> October 2016 &nbsp;(4)</option>
	<option value='http://forestcitynews.com/2016/09/'> September 2016 &nbsp;(5)</option>
	<option value='http://forestcitynews.com/2016/08/'> August 2016 &nbsp;(5)</option>
	<option value='http://forestcitynews.com/2016/07/'> July 2016 &nbsp;(4)</option>
	<option value='http://forestcitynews.com/2016/06/'> June 2016 &nbsp;(4)</option>
	<option value='http://forestcitynews.com/2016/05/'> May 2016 &nbsp;(5)</option>
	<option value='http://forestcitynews.com/2016/04/'> April 2016 &nbsp;(4)</option>
	<option value='http://forestcitynews.com/2016/03/'> March 2016 &nbsp;(5)</option>
	<option value='http://forestcitynews.com/2016/02/'> February 2016 &nbsp;(5)</option>
	<option value='http://forestcitynews.com/2015/03/'> March 2015 &nbsp;(2)</option>

		</select>
		</div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widget-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="http://forestcitynews.com/july-24-2019-edition/">July 24, 2019 Edition</a>
											<span class="post-date">July 22, 2019</span>
									</li>
											<li>
					<a href="http://forestcitynews.com/july-17-2019-edition/">July 17, 2019 Edition</a>
											<span class="post-date">July 15, 2019</span>
									</li>
											<li>
					<a href="http://forestcitynews.com/july-10-2019-edition/">July 10, 2019 Edition</a>
											<span class="post-date">July 8, 2019</span>
									</li>
											<li>
					<a href="http://forestcitynews.com/july-3-2019-edition/">July 3, 2019 Edition</a>
											<span class="post-date">July 1, 2019</span>
									</li>
											<li>
					<a href="http://forestcitynews.com/june-26-2019-edition/">June 26, 2019 Edition</a>
											<span class="post-date">June 24, 2019</span>
									</li>
					</ul>
		</div></div>
</div>
</div>
	
<footer id="footer" class="site-footer" role="contentinfo">
	<div class="container">
		<div class="col-lg-12">
			<div class="site-info">
				Copyright &copy; 2019. Created by <a href="http://mekshq.com" target="_blank">Meks</a>. Powered by <a href="http://wordpress.org" target="_blank">WordPress</a>.			</div>

							<ul id="smr-nav-footer" class="smr-nav-footer"><li id="menu-item-79" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79"><a href="https://www.azuldigitalsolutions.com/">Designed by Azul Digital Solutions, LLC</a></li>
</ul>					</div>
	</div>
</footer>

<div class="mobile-nav">
    <ul id="menu-menu1" class="smr-res-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22"><a href="http://forestcitynews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://forestcitynews.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://forestcitynews.com/employees/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="http://forestcitynews.com/contact/">Contact</a></li>
</ul>	
			<div id="smr-res-social-wrap" class="smr-res-social-wrap">
							<ul id="smr-res-social" class="smr-nav-social">
					<li><a href="#" target="_blank" class="smr-facebook"><span class="smr-social-name">Facebook</span></a></li>
					<li><a href="#" target="_blank" class="smr-twitter"><span class="smr-social-name">Twitter</span></a></li>
					<li><a href="#" target="_blank" class="smr-gplus"><span class="smr-social-name">Google Plus</span></a></li>
				</ul>
					</div>
	
	    <a href="#" class="close-btn"><i class="fa fa-close"></i></a>
</div>

<div class="scroll-back-to-top-wrapper">
	<span class="scroll-back-to-top-inner">
					<i class="fa fa-2x fa-angle-up"></i>
			</span>
</div><!-- Lightbox Plus Colorbox v2.7.2/1.5.9 - 2013.01.24 - Message: 0-->
<script type="text/javascript">
jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({initialWidth:"30%",initialHeight:"30%",maxWidth:"90%",maxHeight:"90%",opacity:0.8});
});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/forestcitynews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://forestcitynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scrollBackToTop = {"scrollDuration":"500","fadeDuration":"0.5"};
/* ]]> */
</script>
<script type='text/javascript' src='http://forestcitynews.com/wp-content/plugins/scroll-back-to-top/assets/js/scroll-back-to-top.js'></script>
<script type='text/javascript' src='http://forestcitynews.com/wp-content/themes/shamrock/js/jquery.owl.carousel.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='http://forestcitynews.com/wp-content/themes/shamrock/js/jquery.magnific-popup.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='http://forestcitynews.com/wp-content/themes/shamrock/js/jquery.fitvids.js?ver=1.0.7'></script>
<script type='text/javascript' src='http://forestcitynews.com/wp-content/themes/shamrock/js/custom.js?ver=1.0.7'></script>
<script type='text/javascript' src='http://forestcitynews.com/wp-content/plugins/lightbox-plus/js/jquery.colorbox.1.5.9-min.js?ver=1.5.9'></script>
<script type='text/javascript' src='http://forestcitynews.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>

</body>
</html>